Register    Login    Forum    FAQ    PinSimDB.org

Board index » Future Pinball » FAQ & Help




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: HELP - Ball no longer makes it up launch lane
 Post Posted: Sun Jan 07, 2018 10:07 am 
Offline

Joined: Sun Jan 07, 2018 9:56 am
Posts: 2
I have recently been experiencing a very bizarre Future Pinball event in my cabinet. For several years, I've used the table Pirates of the Caribbean 1.09 GOLD. The table has usually worked fine. I tried using BAM. Things seemed to be alright. However, I soon noticed that the plunger no longer had enough strength to launch the ball more than 1/3 the way up the launch lane and onto the table.

I've tried the table with original physics and physics 2.6 (which had previously worked). I get the same problem with both physics sets.

I've tried downloading new copies of the table and launching them directly from Future Pinball (physics default and physics 2.6). I can sometimes get the first ball to launch. But, subsequent plunger launches will not work (and just go a maximum of 1/3 way up the launch lane). Other times, no balls will launch.

I even tried downloading Pirates of the Caribbean Physics 2.5 which is the SLAMT1LT table modded by Glxb. I experience the same problems.

I have not manually modified any of the table scripts.

This is a great table and I'd like to continue to use it.

If anybody has any suggestions as to how I can correct this problem, your assistance would be appreciated.

EDIT: I retried the initial table. I found that if I fully charge the plunger (hold launch button), the ball will only go about 1/3 of the way up the launch lane. But, if I only allow the plunger to go back about 80%, the ball launches correctly. I'm confused.


Top 
 Profile  
 
 Post subject: Re: HELP - Ball no longer makes it up launch lane
 Post Posted: Sun Jan 07, 2018 4:43 pm 
Offline

Joined: Thu Aug 16, 2012 11:12 pm
Posts: 1649
Location: Arkansas, USA
Phazer,

I was unable to repeat the problem you describe on Pirates of the Caribbean 1.09 GOLD with Physics 1.0. However, I was able to repeat the issue with Physics 2.6 applied to this table. I was also able to repeat the issue with Pirates of the Caribbean Physics 2.5.

I fixed the problem by reducing the strength of the plunger. The strength of the plunger is set to the max. Just reduce the strength by 2 ticks of the slider. If you have never done this before, just open the FP editor and click on the plunger. It may help if you turn off layers 7 through 10. After you click anywhere on the plunger, you will see the options for the plunger appear in the right pane. You will see the parameter for strength about 3/4 of the way the list. Reduce it by 2 ticks.

I normally use the Zed version which does not have this problem although the plunger strength was already reduced.

Have fun!

George


Top 
 Profile  
 
 Post subject: Re: HELP - Ball no longer makes it up launch lane
 Post Posted: Sun Jan 07, 2018 4:47 pm 
Offline

Joined: Sun Jan 07, 2018 9:56 am
Posts: 2
GeorgeH:

THANK YOU for taking the time to do all that you did to investigate my peculiar problem.

I will do as you recommended.

Cheers!


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » Future Pinball » FAQ & Help


Who is online

Users browsing this forum: No registered users and 4 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron