GoPinball.com
http://www.gopinball.com/forum/

Strange Bug
http://www.gopinball.com/forum/viewtopic.php?f=55&t=6380
Page 1 of 1

Author:  SlipperyJimdiGris [ Thu Mar 02, 2017 3:40 pm ]
Post subject:  Strange Bug

I have been experiencing a strange bug, and am reporting it just to find out if anyone else has ever experienced it. It is easily fixed but none the less still annoying and mysterious

BUG: Sometimes the left inlane wire trigger just ceases to react to the ball. The script is good. A "test" hotkey confirms this. Reload the game/file but it just no longer works, moving it doesnt fix it either, I even moved it to the shooter lane and it still didnt respond! Put an idenctical trigger with a different name next to it and it responds, weird!

FIX: replace trigger with another one, or, save game under a new name, exit FP, load new saved game and the dodgy trigger all of a sudden works!

The crazy thing about this weird bug is it only happens to the left inlane trigger, all other triggers have never done this!

Author:  GeorgeH [ Thu Mar 02, 2017 4:29 pm ]
Post subject:  Re: Strange Bug

Does it do it on all tables or just one?

George

Author:  SlipperyJimdiGris [ Thu Mar 02, 2017 11:13 pm ]
Post subject:  Re: Strange Bug

just the one table, KISS (1979)

here is another bug I have seen on many tables: the ball rolls to the left of the playfield like it is high on the right. close table, close FB, restart FB and load table and the ball rolls normal.

another bug: flippers and bumpers weak. close table, reload, flippers and bumper strength back to normal.

Author:  GeorgeH [ Fri Mar 03, 2017 12:07 am ]
Post subject:  Re: Strange Bug

Sorry, I don't have a clue. In fact, I have never heard on anyone having a problem like this. I tried KISS. It works fine on my PC. I tried Slamt1lt's Kiss ULTIMATE 1.02. It looks like fixing KISS should be easy. Just change the name of the trigger and replace the old name in the script with the new name.

George

Author:  Popotte [ Fri Mar 03, 2017 6:49 am ]
Post subject:  Re: Strange Bug

As all the Kiss tables are based on mine, it's not impossible. When I recreated Kiss, I have too a strange bug. Suddenly, table always crash. I have to search, to search... Finaly, I found. I have "just" to slighty move one shapepoint (from the big left plastic, and this shapepoint, not an other) and all will be OK again. So I think the .fpt file is not 100% good...

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/